Starting issues

If you drive a 4x2 Hilux, do NOT think you are not welcome. Post your questions here
Post Reply
User avatar
BlesBok
Newbie
Posts: 3
Joined: Fri Dec 10, 2010 8:28 am
Town: Boksburg
Vehicle: Toyota Hilux 3.0 D-4D
Real Name: Jacques

Tue Sep 25, 2012 2:07 pm

Hi All

I am new to the posting of topics i just need some advice and any advice would be grealy appreciated.
My hilux is a 3.0 d4d 2006 dc and lately it been giving me a problem to start.
The starter motor swings 100%, but it just takes a little long for it to start the car. When it starts there is no indication of smoke what so ever please help guys thx.
TOYOTA Hilux 3.0D-4d D/C

User avatar
Mud Dog
Moderator
Moderator
Posts: 27585
Joined: Tue Apr 29, 2008 2:18 am
Town: East London
Vehicle: '90 SFA Hilux DC 4X4, Full OME, 110mm lift. Brospeed branch, 50mm ss freeflow exhaust. 30 x 9.5 Discoverer S/T's on Viper mags. L/R tank. (AWOL) '98 LTD 2.4 SFA, dual battery system. Dobinson suspension, LR tanks, 31" BF mud's.
Real Name: Andy

Tue Sep 25, 2012 4:14 pm

Could be the cold-start valve or connections .... maybe even injectors that are dirty. :think:
When your road comes to an end ...... you need a HILUX!.

Image
Image

Life is like a jar of Jalapeño peppers ... what you do today, might burn your ass tomorrow.
Don't take life too seriously ..... no-one gets out alive.
It's not about waiting for storms to pass. It's about learning to dance in the rain.
And be yourself ..... everyone else is taken!

User avatar
jacques kotze
Monster Truck
Monster Truck
Posts: 3628
Joined: Mon Jan 05, 2009 8:51 am
Town: Nelspruit.
Vehicle: Prado 4,0 V6, dual battery & 3.0 D4d S/C 4x4,front replacement,12000lbs winch.
Real Name: Jacques
Contact:

Tue Sep 25, 2012 4:31 pm

BlesBok wrote:Hi All

I am new to the posting of topics i just need some advice and any advice would be grealy appreciated.
My hilux is a 3.0 d4d 2006 dc and lately it been giving me a problem to start.
The starter motor swings 100%, but it just takes a little long for it to start the car. When it starts there is no indication of smoke what so ever please help guys thx.
Welkom Jacques,
My 2,5 doen dit al vir 5 jaar, ek het maar vrede gemaak daarmee. Dit word nie erger nie, dis net irreterend partykeer. Hoop iemand kan jou se, ek wil ook weet.

User avatar
BlesBok
Newbie
Posts: 3
Joined: Fri Dec 10, 2010 8:28 am
Town: Boksburg
Vehicle: Toyota Hilux 3.0 D-4D
Real Name: Jacques

Thu Sep 27, 2012 9:05 am

I also heard that it could be a lack of compression from the pump could this be true that unit is very expensive somthing like R.13000, what i did the other morning was: I pulsed the starter about 4 times and when is swung the key the 5 time it started 100% no problems and as i said there is no smoke out the exhaust.
TOYOTA Hilux 3.0D-4d D/C

User avatar
Mud Dog
Moderator
Moderator
Posts: 27585
Joined: Tue Apr 29, 2008 2:18 am
Town: East London
Vehicle: '90 SFA Hilux DC 4X4, Full OME, 110mm lift. Brospeed branch, 50mm ss freeflow exhaust. 30 x 9.5 Discoverer S/T's on Viper mags. L/R tank. (AWOL) '98 LTD 2.4 SFA, dual battery system. Dobinson suspension, LR tanks, 31" BF mud's.
Real Name: Andy

Fri Sep 28, 2012 4:55 am

Maybe that the glow plugs are a bit weak. :think: I doubt that it's the diesel pump not delivering enough pressure, otherwise you would have a problem after it starts as well, especially at higher revs. :think:

Maybe the 'diesel heads' here on the forum can offer some better advice. ..... Allan? :eh:
When your road comes to an end ...... you need a HILUX!.

Image
Image

Life is like a jar of Jalapeño peppers ... what you do today, might burn your ass tomorrow.
Don't take life too seriously ..... no-one gets out alive.
It's not about waiting for storms to pass. It's about learning to dance in the rain.
And be yourself ..... everyone else is taken!

User avatar
BlesBok
Newbie
Posts: 3
Joined: Fri Dec 10, 2010 8:28 am
Town: Boksburg
Vehicle: Toyota Hilux 3.0 D-4D
Real Name: Jacques

Sat Nov 10, 2012 7:04 am

ok guys problem resolved
this has to be the stupidist thing ever
Dastek and toyota said it was the the diesel pump after spending 4 000 rands removing glo plugs cleaning the egr valve and the intake the fault is so simple.
on the diesel filter there is a small tap loacated at the bottom, it turns out that the o ring seal was broken on that tap so i was loosing diesel pressure, i replaced the o ring and my bakkie is starting 100% again thanks for all the support guys.
TOYOTA Hilux 3.0D-4d D/C

User avatar
jacques kotze
Monster Truck
Monster Truck
Posts: 3628
Joined: Mon Jan 05, 2009 8:51 am
Town: Nelspruit.
Vehicle: Prado 4,0 V6, dual battery & 3.0 D4d S/C 4x4,front replacement,12000lbs winch.
Real Name: Jacques
Contact:

Sat Nov 10, 2012 8:27 am

Thanks Jacques,
I know what I will be doing this Saturday morning. . . . .

User avatar
Mud Dog
Moderator
Moderator
Posts: 27585
Joined: Tue Apr 29, 2008 2:18 am
Town: East London
Vehicle: '90 SFA Hilux DC 4X4, Full OME, 110mm lift. Brospeed branch, 50mm ss freeflow exhaust. 30 x 9.5 Discoverer S/T's on Viper mags. L/R tank. (AWOL) '98 LTD 2.4 SFA, dual battery system. Dobinson suspension, LR tanks, 31" BF mud's.
Real Name: Andy

Sat Nov 10, 2012 1:47 pm

Good to hear that you got it sorted, and that it was not something major. A good tip for all the other diesel owners out there. :thumbup:
When your road comes to an end ...... you need a HILUX!.

Image
Image

Life is like a jar of Jalapeño peppers ... what you do today, might burn your ass tomorrow.
Don't take life too seriously ..... no-one gets out alive.
It's not about waiting for storms to pass. It's about learning to dance in the rain.
And be yourself ..... everyone else is taken!

User avatar
jacques kotze
Monster Truck
Monster Truck
Posts: 3628
Joined: Mon Jan 05, 2009 8:51 am
Town: Nelspruit.
Vehicle: Prado 4,0 V6, dual battery & 3.0 D4d S/C 4x4,front replacement,12000lbs winch.
Real Name: Jacques
Contact:

Sat Nov 10, 2012 2:20 pm

Just looked at mine, not the same problem. The o-ring is still good!

User avatar
Donkey
Monster Truck
Monster Truck
Posts: 5183
Joined: Fri Oct 30, 2009 12:33 am
Town: Johannesburg
Vehicle: 2002 3.0KZ-TE 4x4, Eazyawn RTT, Snorkel, NudgeM Bumper, 38mm Ball Joint Spacers, 35" Maxxis Bighorns, Dastek Unichip, 60 ltr Snomaster fridge/freezer, 40mm body lift, Mikem front/rear with extended shackles, Bilsteins shox rear
Real Name: Tumelo Thebe aka Baas John
ORRA Call Sign: X122

Mon Nov 12, 2012 7:30 am

Jacques does this happen when cold or warm or both? I'm leaning towards weak glow plugs if it happens when cold.
Tumelo Maketekete
Donkey, simple and often misunderstood.
We don't stop playing because we grow old, but we grow old because we stop playing!

2002 - 3.0KZ-TE Toyota Hilux (Letebele)
1994 - 1.6i Gl Toyota Corolla (Platkar)
1990 - Gli TwinCam 16v (ZuluBoy)

ImageImage

User avatar
Ali3n
Broken Truck
Broken Truck
Posts: 4748
Joined: Mon Sep 27, 2010 2:06 pm
Town: Roodepoort
Vehicle: Jeep Commander 3.0 Limited
Real Name: Francisco the Great
ORRA Call Sign: B338
Location: Roodepoort

Mon Nov 12, 2012 7:45 am

BlesBok wrote:I also heard that it could be a lack of compression from the pump could this be true that unit is very expensive somthing like R.13000, what i did the other morning was: I pulsed the starter about 4 times and when is swung the key the 5 time it started 100% no problems and as i said there is no smoke out the exhaust.
Just a quick note on the price question. The price of R13k is roughly correct. Diesel pumps are quite expensive.
PRESENTLY DISADVANTAGED
ImageImageImage Link BrokenImageImage Link Broken
Custom built Rock Sliders, Bumpers, Belly protection.... Anything you can think of
Cell: 076 122 3744 E-Mail: fpanaino@gmail.com
Bear Grylls calls it "Ultimate Survival", overlanders call it "Camping"

User avatar
jacques kotze
Monster Truck
Monster Truck
Posts: 3628
Joined: Mon Jan 05, 2009 8:51 am
Town: Nelspruit.
Vehicle: Prado 4,0 V6, dual battery & 3.0 D4d S/C 4x4,front replacement,12000lbs winch.
Real Name: Jacques
Contact:

Mon Nov 12, 2012 7:48 am

Donkey wrote:Jacques does this happen when cold or warm or both? I'm leaning towards weak glow plugs if it happens when cold.
Only when it is warm. When I drive for long distances and I shut it down and try to start it in 10min time it takes a long time to start. When it is cooled down a bit it starts easily. :punch:

janerasmus
High Range 4WD
High Range 4WD
Posts: 56
Joined: Wed Sep 09, 2009 9:30 am
Town: Springs
Vehicle: '96 Hilux 4x4dc with Lexus auto V8
Real Name: Jan

Wed Apr 20, 2016 2:32 pm

Jacques, ek het op die oomblik dieselfde problem met my 2,5 d4d, dat hy moeilik vat as hy warm is,het die diesel tank afgehaal en die filter binne vervang en n nuwe diesel filter ook ingesit en die tank skoongemaak en injector cleaner op 40l skoon 10ppm diesel ingegooi en 200kms gaan ry.
Maak nog steeds so, as ek hom pomp op die dieselfilter dan vat hy maklikker of as ek die sleutel n paar keer (drie) aan af skakel met draai ,dan vat hy makliker.
Ek vermoed die pomp het nie genoeg suigkrag nie,daarom vat hy moeilik net as motor warm is.
Sal n een bar pomp binne in die tank help hiervoor inplaas van om die pomp te vervang of herstel? Is daar enige iemand wat my sal kan help met my probleem?

MCHILUX
LR 4WD Rear Locker
LR 4WD Rear Locker
Posts: 287
Joined: Sat Nov 02, 2013 8:22 am
Town: Centurion Gauteng
Vehicle: Mazda Rustler 16v
Real Name: Jan

Wed Apr 20, 2016 7:38 pm

Op die dieselpomp is ñ soleniod. Hy maak vas met 2 allenkey boute (5mm). Haal hom uit wees versigtig daar is n gasket en o'ring . Daar is ñ plungertjie voor maak seker hy is nie hakerig nie. Op die ouer modelle kan n mens die plunger uithaal deur n klein circlip uittehaal.
Moenie enige skuurpapier of iets grofs gebruik om hom skoon te maak nie. Die plunger is deel van die suction control valve wat die diesel druk beheer

janerasmus
High Range 4WD
High Range 4WD
Posts: 56
Joined: Wed Sep 09, 2009 9:30 am
Town: Springs
Vehicle: '96 Hilux 4x4dc with Lexus auto V8
Real Name: Jan

Fri Apr 22, 2016 3:30 pm

Dankie Jan, het hom afgehaal,skoongemaak,maar nie enige dadelike verbetering gekry nie.
Maar daar is n geringe verbetering nadat ek n paar honderd kilo's gery het met die injector cleaner.
Hoop dit verbeter nog, anders weet ek nie wat verder fout kan wees nie.

janerasmus
High Range 4WD
High Range 4WD
Posts: 56
Joined: Wed Sep 09, 2009 9:30 am
Town: Springs
Vehicle: '96 Hilux 4x4dc with Lexus auto V8
Real Name: Jan

Thu May 26, 2016 12:10 pm

Janee die uiteinde is toe dat die pomp vervang moes word, en ons glo die oorsaak van die pomp se agteruitgang was vuil en hoe swael inhoud diesel oor n lang tydperk.

Markdil
High Range 2WD
High Range 2WD
Posts: 13
Joined: Mon Nov 23, 2015 7:00 pm
Town: Johannesburg
Vehicle: Hilux dc
Real Name: Mark

Tue Jul 12, 2016 9:20 am

Donkey wrote:Jacques does this happen when cold or warm or both? I'm leaning towards weak glow plugs if it happens when cold.
I would agree with this comment!

Post Reply

Return to “4x2 Hilux's Welcome”

  • Information
  • Who is online

    Users browsing this forum: No registered users