Vigo radio unit - 2012

Here we discuss Hiluxes in general. Your view of the Hilux. For other general discussions please see "open Discussions" under the "Around the Campfire" heading.
Post Reply
User avatar
gary955
High Range 2WD
High Range 2WD
Posts: 25
Joined: Fri Jan 29, 2010 7:13 am
Town: Centurion
Vehicle: 2012 Raider V6 4x4, after market bashplate, snorkel, OL Bumper & front spacers
Real Name: Gary
Location: Centurion

Mon May 21, 2018 8:28 am

Morning Everyone,

I started having issues with my bluetooth connected cell phone on my radio unit.
It suddenly started giving a very bad connection. Bit difficult to explain, but it's like
always having a bad cell connection.

I tried disconnecting/reconnecting the phone, but has made no difference.

I was wondering if anyone else has experienced this before and a remedy or where
I can get a firmware upgrade for the unit.

Cheers
Cheers

Gaz

Gregabot
Newbie
Posts: 3
Joined: Wed Feb 21, 2018 2:07 pm
Town: Pretoria
Vehicle: Hilux 3.0 D4D ext cab
Real Name: Greg

Thu May 24, 2018 7:58 am

I have the same problem let me know if you have any luck with the problem

User avatar
jmouton
High Range 2WD
High Range 2WD
Posts: 11
Joined: Thu Nov 10, 2011 9:46 am
Town: Windhoek
Vehicle: 3.0 d4d D/C Hilux
Real Name: Johann
Location: Windhoek

Thu May 24, 2018 2:37 pm

Have you updated your cellphone recently to Android 8.0. I know there is connectivity issues with car audio systems after the update. Apparently google is working on a fix for the issue.

Post Reply

Return to “General Hilux Discussions”

  • Information
  • Who is online

    Users browsing this forum: Baidu [Spider]