Alternator charge lamp

Post questions, advice and pictures of Engine conversions here
Post Reply
User avatar
LeCruLux-Phillip
High Range 4WD
High Range 4WD
Posts: 36
Joined: Wed Jul 27, 2016 11:37 am
Town: Kimberley
Vehicle: 1995 Toyota Hilux 4x4, Landcruiser axels and transfer box, Lexus V8 vvti with 5speed auto
Real Name: Phillip

Wed Sep 14, 2016 3:33 pm

Hi i just want to know something.
Im trying to get my charge lamp on my instrument cluster to work.

Im not that clued up with wiring only basic skills.

On my alternator on the "L" wire. When i switch my ignition on ,engine off i have 12v reading on my "L" wire and with engine idling still have 12v reading on "L" wire. (The alternator is charging 14.5 on idling.)

When i look at the wiring of an alternator it looks like the "L" wire is a ground or am I wrong?

(Vehicle is SFA Hilux with a Lexus vvti)
IMG_2115.JPG
IMG_2115.JPG (56.97 KiB) Viewed 257 times
Last edited by LeCruLux-Phillip on Wed Sep 14, 2016 3:33 pm, edited 1 time in total.
:thumbup: :thumbup: :D: :D:
Image Link Broken

lukestoyzx
Low Range 4WD
Low Range 4WD
Posts: 173
Joined: Sun Jan 24, 2016 1:13 am
Town: Griffith
Vehicle: 07 Hilux SR5
Real Name: Luke

Wed Sep 14, 2016 11:09 pm

That wire will have 12v and when the reg fails that wire gets grounded, completing the circuit and making the light come on.

Sent from my SM-N920I using Tapatalk

Post Reply

Return to “Engine conversions (Lexus/7M-GE/3RZ-FE etc)”

  • Information
  • Who is online

    Users browsing this forum: Google [Bot]