PRADO TX BACKLIGHTING NOT WORKING

Discussion form for the Toyota Prado
Post Reply
Ramkat
Low Range 4WD
Low Range 4WD
Posts: 132
Joined: Tue Jul 24, 2007 1:00 pm
Town: Kokstad KZN
Vehicle: 2012 Hilux 3.0 d4d d/c 4x4 SOLD and on waiting list for REVO driving Jeep Rubicon in meantime
Real Name: Jack
Location: Kokstad KZN

Sun Dec 20, 2015 6:14 pm

Afternoon all, I have a 2013 Prado TX 3.0 Diesel

I have a problem with lights inside the cab that is supposed to light up all the different switches from the back. For instance on the drivers door there is a panel with all the switches to control the electric windows, they have little green indicator lights on every switch, they are obviously not li when the lights are switched off, but my problem is that they also don't come on when the lights are turned on.

On the aircon control panel, the green lights will come on as soon as an aircon mode is selected which is fine, during the day, but during the night there is no light from the back which lights up the switches so you can see the different aircon modes, so in other words you can't see which button to press to change to the mode that you prefer. On the auto gear shift selection, the red light comes on when a gear is selected which is fine, but also at night while the lights are switched on there is no backlight to light up the gear selection panel, so you have to look on the instrument cluster to see what gear is selected.

I hope I have described my problem clear enough. I have asked Toyota to look at the problem twice, but they only tell me every time that there is nothing wrong or they can't find the problem.

I need to find from other Prado TX owners if this is normal or if there is in fact a problem with my vehicle before I pursue the problem any further. Any advice will be appreciated.
User avatar
Family_Dog
Moderator
Moderator
Posts: 12777
Joined: Tue May 22, 2007 10:09 am
Town: Klerksdorp
Vehicle: Hilux DC SFA, Hilux 2.7 DC, Hilux 2.7 SC, Prado 95 VX
Real Name: Eric
Club VHF Licence: HC101
Location: Klerksdorp, NW
Contact:

Sun Dec 20, 2015 6:42 pm

Can't help you with that Jack, maybe a blown fuse somewhere or you might have to remove the door panelling on the driver's door and check out the wiring and switch.

What I wanted to say.... WELCOME BACK! It's been a while!!


-F_D
Image

White Fang: 1999 2.7i DC Raider 4x4
Bull Dog: 1987 4Y-EFI 2.2 DC 4x4
Pra Dog: 1998 Prado VX 3.4
Hound Dog: 2000 2.7i SC 4x4


One Staffie, One Jack Russell, One Ring Neck Screecher, 17 Fish of questionable heritage


Image
MCHILUX
LR 4WD Rear Locker
LR 4WD Rear Locker
Posts: 287
Joined: Sat Nov 02, 2013 8:22 am
Town: Centurion Gauteng
Vehicle: Mazda Rustler 16v
Real Name: Jan

Sun Dec 20, 2015 7:21 pm

Check the tail light fuse
Ramkat
Low Range 4WD
Low Range 4WD
Posts: 132
Joined: Tue Jul 24, 2007 1:00 pm
Town: Kokstad KZN
Vehicle: 2012 Hilux 3.0 d4d d/c 4x4 SOLD and on waiting list for REVO driving Jeep Rubicon in meantime
Real Name: Jack
Location: Kokstad KZN

Sun Dec 20, 2015 8:22 pm

Family_Dog wrote:Can't help you with that Jack, maybe a blown fuse somewhere or you might have to remove the door panelling on the driver's door and check out the wiring and switch.

What I wanted to say.... WELCOME BACK! It's been a while!!


-F_D
Thanks Oom Eric
Ramkat
Low Range 4WD
Low Range 4WD
Posts: 132
Joined: Tue Jul 24, 2007 1:00 pm
Town: Kokstad KZN
Vehicle: 2012 Hilux 3.0 d4d d/c 4x4 SOLD and on waiting list for REVO driving Jeep Rubicon in meantime
Real Name: Jack
Location: Kokstad KZN

Sun Dec 20, 2015 8:24 pm

MCHILUX wrote:Check the tail light fuse
Thanks, checked fuse, but if fuse was faulty tail lights also wouldn't have worked?

I've had this problem for a while, haven't noticed anything else not working :thumbup:
Post Reply

Return to “Toyota Prado 4x4 Forum”